Sie sind nicht angemeldet.

Server IP: 159.69.110.78:46502 - ACHTUNG: Neue IP seit 27.04.2019!
TeamSpeak³ IP: 78.143.39.184:11450
Aktuelle .mod Datei

Nützliche Links:
Installationsanleitung für neue Spieler - Achtung: GMP Update
Server- und RP-Regeln Aktualisiert: 21.05.18
Guides und Wissenswertes über die Spielwelt
FAQ & Helpmaster
Liste mit Ingamebefehlen

Der Beitrag von »Taz« (Donnerstag, 13. Juni 2019, 08:13) wurde vom Benutzer »Langnase« gelöscht (Freitag, 12. Juli 2019, 13:05).

Der Beitrag von »Stan Ylsid« (Donnerstag, 13. Juni 2019, 09:00) wurde vom Benutzer »Langnase« gelöscht (Freitag, 12. Juli 2019, 13:05).

23

Donnerstag, 13. Juni 2019, 11:35

Das Systempack 1.7 könnte allerdings dazu führen, dass dein Spiel häufiger mal abstürzt, wenn jemand HP verliert - mal beobachten und gegebenenfalls auf 1.6 runtergehen.

Spoiler Spoiler


Dreist

Verurteilter Gefangener

  • »Dreist« ist der Autor dieses Themas

Beiträge: 45

Nickname: Fynn

  • Nachricht senden

24

Samstag, 15. Juni 2019, 20:23


Das Systempack 1.7 könnte allerdings dazu führen, dass dein Spiel häufiger mal abstürzt, wenn jemand HP verliert - mal beobachten und gegebenenfalls auf 1.6 runtergehen.


Danke für den hinweis, werde das mal beobachten.
Youtube Dude Supergeil :thumbsup:

Spoiler Spoiler


25

Sonntag, 16. Juni 2019, 10:37

Und falls alles nichts hilft auf 1.1 runter. Das läuft mitunter am stabilsten und führt zu keinerlei crashes während eines Kampfes. Ich nutze es selbst seit Jahren, weil 1.6 und 1.7 bei mir nicht funzen.

Systempack1.1

Dreist

Verurteilter Gefangener

  • »Dreist« ist der Autor dieses Themas

Beiträge: 45

Nickname: Fynn

  • Nachricht senden

26

Sonntag, 23. Juni 2019, 21:00


Das Systempack 1.7 könnte allerdings dazu führen, dass dein Spiel häufiger mal abstürzt, wenn jemand HP verliert - mal beobachten und gegebenenfalls auf 1.6 runtergehen.


Der Fall tritt auch ein bei 1.7 gibt es Access Violations wenn die eigene HP auf 1 bzw 0 sinkt.
Hab jetzt 1.6 drauf gehauen
Youtube Dude Supergeil :thumbsup:

Spoiler Spoiler


Calthan

Templer

Beiträge: 311

Nickname: Calthan

Serverbeitritt: 10. März 2018

  • Nachricht senden

27

Sonntag, 23. Juni 2019, 21:12

Wenn's gar nicht geht, kann man auch das Systempack 1.1 nutzen.


Der Beitrag von »Stan Ylsid« (Sonntag, 23. Juni 2019, 21:31) wurde vom Benutzer »Langnase« gelöscht (Freitag, 12. Juli 2019, 13:05).

Calthan

Templer

Beiträge: 311

Nickname: Calthan

Serverbeitritt: 10. März 2018

  • Nachricht senden

29

Sonntag, 23. Juni 2019, 21:46

Wer lesen kann ist klar im Vorteil :D


30

Sonntag, 23. Juni 2019, 23:26

Wer lesen kann ist klar im Vorteil :D


Du kleiner Bauernlümmel bist herzlich bei der nächsten Weinverkostung im Alten Lager eingeladen. Herr Giffard und Herr Eustace werden dich die Symbolik sowie die Aussprache lehren. Doch sei gewarnt, wir dulden keine Dünkelhaftigkeit 8o

31

Donnerstag, 11. Juli 2019, 23:42

Meine .ini hat sich aus mir unerklärlichen Gründen zurückgesetzt und ich musste nochmal alles neu einstellen, habe mir jetzt auch mal das Systempack neu gezogen und mein altes deinstalliert. Eine Frage bleibt aber: Das Systempack auf …/Gothic II Gold oder …/Gothic II Gold/System installieren? Macht es einen unterschied, was ich da auswähle? Das letzte mal, dass mir sowas passiert ist, liegt zwei Eiszeiten zurück. Bin deswegen etwas überfragt.

Greetz

Dreist

Verurteilter Gefangener

  • »Dreist« ist der Autor dieses Themas

Beiträge: 45

Nickname: Fynn

  • Nachricht senden

32

Freitag, 12. Juli 2019, 01:03

Ich hab das ganz normale verzeichnis angegeben also den ....blalba/Gothic 2/
Youtube Dude Supergeil :thumbsup:

Spoiler Spoiler


"Gothic", "Xardas" und "Piranha Bytes" sind eingetragene Warenzeichen der Pluto 13 GmbH Ruhrallee 63, 45138 Essen