Probleme bei der Installation via Spine

  • Gestath wie hast du Spine installiert?

    - Also Ordner usw - man sollte es nicht unter dem "Standardkram" /C Programme etc installieren


    - Hast du Spine einmal deinstalliert und hast du es wirklich deinstalliert oder auf reparieren geklickt?

    -> Falls du damals auf Reparieren geklickt hast deinstalliere Spine einmal komplett und installiere es einmal neu.


    Falls du dann beim Starten von diversen Add-Modifikationen probleme/hilfe benötigst stehe ich gern für fragen zur verfügung

    -> Falls du das Systempack 1,6 verwenden möchtest kann es meines Wissens dazu kommen dass sich das spiel nicht starten lässt. (Warum auch immer)

    -> Dabei hilft dann der "4GB Patch" (erstaunlicher und seltsamerweiße) wenn man diesen installiert hat kann man an sich so gut wie jede Modifikation problemlos starten.

    (Ich spiele zudem noch mit dem "D3D11 Rednerer der Clockwork Edition" sowie den "Texturen der GRM für SKO"

    "Erwarte nichts und du wirst nicht Enttäuscht, ... erwartest du zu viel ist die Enttäuschung umso größer." -Unbekannt.

  • Spine an sich funktioniert tadelos.

    Andere GMP-Projekte samt Zusatz kann ich auch Spielen, doch funktionierte SKO nie.


    Spine habe ich die Pfade zu den Spielen selber setzten lassen. SKO selber starte ich nur mit dem normale Systempack, allerdings bekomme ich eine Meldung, das SKo ein neueres Update hat, und ob ich das nutzen möchte. Ist das normal, wenn ich die neuste Version über Spine bereits habe ?

  • Spine an sich funktioniert tadelos.

    Andere GMP-Projekte samt Zusatz kann ich auch Spielen, doch funktionierte SKO nie.


    Spine habe ich die Pfade zu den Spielen selber setzten lassen. SKO selber starte ich nur mit dem normale Systempack, allerdings bekomme ich eine Meldung, das SKo ein neueres Update hat, und ob ich das nutzen möchte. Ist das normal, wenn ich die neuste Version über Spine bereits habe ?

    Ist es, einfach Nein drücken und fertig.

  • Spine an sich funktioniert tadelos.

    Andere GMP-Projekte samt Zusatz kann ich auch Spielen, doch funktionierte SKO nie.


    Spine habe ich die Pfade zu den Spielen selber setzten lassen. SKO selber starte ich nur mit dem normale Systempack, allerdings bekomme ich eine Meldung, das SKo ein neueres Update hat, und ob ich das nutzen möchte. Ist das normal, wenn ich die neuste Version über Spine bereits habe ?

    Ja diese Meldung kommt derzeit an sich immer wenn man SkO via Spine startet.

    Im Normalfall wenn man auf Ja drückt kommt man dannach wieder zu Spine und es passiert nichts weiter.

    Hierbei einfach auf Nein drücken und der SkO Launcher öffnet sich im Anschluss auf den Server Connecten.

    "Erwarte nichts und du wirst nicht Enttäuscht, ... erwartest du zu viel ist die Enttäuschung umso größer." -Unbekannt.

  • Möglicherweise ist auch hier wieder die Serveradresse das Problem, die der Launcher zwar eigentlich selbst einträgt, aber möglicherweise noch nicht so aktualisiert wurde, dass er dabei auch die seit einigen Tagen benutzte neue IP einträgt.


    Du könntest also mal die IP dort mit der im Forenheader abgleichen.


    ID: 193.23.127.61

    Port: 46502

    Zitat von Corvus

    Ich glaub, mich tritt ein Kerd!

    Träger des Prädikats "Schlechtester Mensch im Forum" seit 2020.

  • Hallo,


    bei mir klappt es leider auch nicht. Installation via Spine

    Ich schaffe es bis zu dem Punkt, wo das Minentalladebild kommt. Der Balken lädt voll und dann schaltet es sich ab. Jemand eine Idee?

  • Ja machs ohne spine :D.

    mit spine hab ich das gleiche Problem

    Zitat von Latro Bester Mann

    Es gibt einige Änderungen am Verwarnsystem:

    • Für einen permanenten Forenausschluss sind nun 300 Punkte erforderlich (zuvor 100).

    YES :thumbup:

  • Was mir einfällt - ich hatte auch neulich ein Problem mit Spine, da ich dies jetzt nutze.
    Unter "Hilfe" kann man auf "Integrität prüfen" drücken - das checkt dann mal alle Dateien durch, wenn was zerschossen wurde, wird das gefixt und sollte danach laufen.

  • Hi.

    Ich hab ziemlich das gleiche Problem mit Spine. Soweit funktionsfähig installiert, es laufen andere Mods sowie GMP-Projekte ( CK ) + Render und Systempack 1.6 damit.


    Wenn ich SKO herunterlade, öffne, will er den Launcher aktuallisieren.


    Wenn ich auf ja klicke, kann ich auswählen, ob ich aktualisieren oder deinstallieren will.


    Aktualisiere ich, kommt er bis zu einem Punkt, an dem er andauernd Fehler auswirft, so das ich die Fehler überspringen kann oder die Launcher-Update abbrechen kann.


    Wenn ich auf nein klick beim Launcherupdate und dann händisch die neue IP + Port eingebe, ist der Server im Launcher nicht erreichbar. Versuch ich mich trotzdem zu verbinden, ploppt ein Fenster auf, das der Server nicht identifiziert ist.


    Gibs da eine Lösung um SKO zu spielen über Spine?

  • Oh lol, stimmt. Ich habs jetzt geändert, irgendwas scheint er machen zu wollen.

    Aber kommt nicht über den Status "identifiziere" hinaus.


    Ich lass ihn gerade im Hintergrund noch off und aktualisere so alle 2 Minuten, aber er kommt nicht weiter.

  • Wenn du Spine nutzt musst du sie jedes mal nach dem Start des Launchers aus dem /Data Ordner löschen, bei manueller Installation einfach aus dem Data Ordner löschen. Die Datei entsteht bei der neusten Variante des Systempacks. Wenns nicht geht solltest du am besten mal deinen Gothic Pfad ueberpruefen ob du die Datei wirklich im richtigen Pfad entfernt hast.