Beiträge von DannytheCrab

    Ich probier es heute Abend nochmal.

    Das hab ich natürlich schon gemacht Cathlan.


    Einfach super nervig.

    Redan Wenn ich wenigstens zu der Zelle kommen würde.

    In 99/100 tut sich einfach gar nichts und wenn ich dann nochmal drauf klicke kommt das mit gmp.dll kann nicht angelegt werden. (Aber Gothic 2 ist offen im Task Manager)

    Hallo Ihr Lieben,


    erstmal danke für die Antworten.

    Also egal was ich mache, es will nicht funktionieren.

    Gefühlt 100 mal deinstalliert und installiert.

    Ich check es nicht, da es in der Vergangenheit absolut ohne Probleme funktioniert hat.


    Daniel zu deinem Tip:

    Die Pfade sind/waren richtig eingestellt, hab es auf C in Steam probiert.

    Hab die ganze Geschichte vorher auf dem Desktop gezogen und hab es dort.

    Hab es auf D probiert.


    Connor zu deinem Tip:

    Habe ich gemacht = 0 Erfolg.

    Was meinst du mit Systempacks kontrollieren?


    Habe bei Spine jetzt auch mal entdeckt, dass man dort den Mod SKO installieren kann.

    Erledigt.

    Jetzt drück ich auf Spine Strafkolonie Online starten, dann sagt er mir das es eine neue Version vom Sko Launcher gibt.

    Drücke ich auf Version 5.11-3 Updaten, öffnet er erneut Spine und es passiert nichts. Drücke ich auf "Nein" öffnet er den Sko Launcher. --> Doppelklick drauf und es tut sich wieder nichts.


    Tatsächlich hat sich einmal was getan, wo ich den Haken bei Ninja und Systempack hatte.Der Multiplayer hat sich nach paar Sekunden echt geöffnet und als ich dann in der Zelle stehe, sagt er mir das der MOD nicht installiert ist.

    Er war tatsächlich nicht da, obwohl ich ihn safe installiert habe.


    Muss ich vielleicht die Reihenfolge ändern? Erst Gothic, dann Spine und dann die Schritte hier aus dem Forum?


    Liebe Grüße

    Danny

    Hallo Ihr Lieben,


    ich weiß das es zu dem Thema schon Threads gibt, leider werde ich aus denen nicht schlau.


    Ich komme aktuell nicht mehr auf Sko Server, gestern hat es tatsächlich nach einigen Anläufen geklappt.

    Heute leider nicht mehr.


    Ich habe Gothic bei Steam installiert und habe alle Schritte von der Installationsanleitung befolgt.

    In der Vergangenheit hat das ausgereicht und ich bin Problemlos auf den Server gekommen.


    Gestern hat es so leider nicht funktioniert.


    Dadurch das ich Gothic nur bei Steam habe, wird es ja automatisch in Programme unter dem Steamordner installiert.

    Gibt es eine Möglichkeit, es über Steam zu installieren aber abseits des Steamordners? Wenn ja wie?


    Ich habe mir gestern dazu Spine runtergeladen und dann lief es nach ein paar Anläufen, leider werde ich aus diesem Programm auch nicht wirklich schlau.

    Muss ich in Spine irgendwas besonderes einstellen/importieren oder reicht die einfache Installation?


    Heute funktioniert nichts. Mit oder ohne Spine, 2 mal neu installiert, Ordner auf C. und D., Ordner auf den Desktop gezogen. Es will nicht starten.

    Es kommt immer der Fehlercode: gmp.dll kann nicht angelegt werden.


    Wäre super wenn Ihr mir helfen könntet.


    Liebe Grüße


    Danny