Das Spiel auf einem zweiten Monitor laufen lassen

  • Mahlzeit,

    kurz gesagt hab ich mir das so vorgestellt, dass ich SKO auf meinem Sekundär-Monitor laufen lasse und auf meinem Primär Bildschirm in der Zeit was anderes Spielen kann.

    Ich hab den Renderer Installiert und sowohl mit dessen, als auch mit den Einstellungen der .ini Datei herumgespielt, aber nichts gefunden das mir hilft.
    Die Auflösung kann ich ändern und auch aus dem Spiel heraus "Tabben". Aber Das spiel komplett zu Minimieren oder gar als Fenster zu verschieben scheint bis jetzt nicht machbar zu sein.
    Alles, das ich bis jetzt gesehen habe ist auf "Fenstermodus" eingestellt. Aber wo man bei anderen Spielen ein "eingerahmtes" Fenster bekommt dass man eben verschieben kann, ist bei SKO dann halt einfach nur ein Teil meines Bildschirms mit dem Spiel belegt und der Rest zeigt den normalen Desktop an.

    Ich hab auch schon probiert meinen Zweitbildschirm als Primär-monitor einzurichten und dann die andern Spiele einfach rüber zu ziehen. Das ist aber auch nur mehr Umständlich als alles andere und treibt ungefähr alle Auflösungseinstellungen nur ins Absolute Chaos.

    Danke schonmal für euere Zeit :thumbup:

  • Zur hilfreichsten Antwort springen
  • Danke für die schnellen antworten, aber genau das hab ich ja schon gemacht.
    Rahmenloses Fenster hilft mir halt nich weiter, weil ich das nicht verschieben kann. Ich brauche das Fenster mit Rahmen. Oder eine Option um dem Spiel zu sagen auf welchem Bildschirm das Spiel starten soll.

    • Hilfreichste Antwort

    Bei mir geht das, wenn ich vor dem Starten von Gothic meinen Zweitbildschirm als Hauptbildschirm festlege und es nachdem Gothic gestartet wurde, das wieder rückgängig mache. Normalerweise bleibt es dann auf dem zweiten Bildschirm (borderless window).

  • Painface

    Hat einen Beitrag als hilfreichste Antwort ausgewählt.