Sie sind nicht angemeldet.

Server IP: 159.69.110.78:46502 - ACHTUNG: Neue IP seit 27.04.2019!
TeamSpeak³ IP: 78.143.39.184:11450
Aktuelle .mod Datei

Nützliche Links:
Installationsanleitung für neue Spieler - Achtung: GMP Update
Server- und RP-Regeln Aktualisiert: 21.05.18
Guides und Wissenswertes über die Spielwelt
FAQ & Helpmaster
Liste mit Ingamebefehlen

Lieber Besucher, herzlich willkommen bei: Strafkolonie Online. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Ruprecht

Registrierter Benutzer

  • »Ruprecht« ist der Autor dieses Themas

Beiträge: 289

Nickname: Ruprecht

Serverbeitritt: 10. Januar 2017

  • Nachricht senden

1

Mittwoch, 10. April 2019, 20:10

Charakter dreht sich ständig nach rechts

Hi Leute,

nach langer Zeit hat mich wieder die Lust nach SKO gepackt und ich wollte gestern kurz reinschauen.
Das Letzte mal war ich vor vlt nem halben Jahr oder so online, bis heute wurde an der GMP-Installation nichts verändert (bis auf den SKO-Launcher Update und die .mod-Datei)

Als ich mich eingeloggt habe ist mir aufgefallen dass der Charakter bei jeder Mausbewegung sich nach rechts dreht, egal in welche Richtung ich die Maus bewege (auch bei Mausklicks dreht er sich ein Stück oder wenn am Mausrad gescrollt wird).
Dasselbe Problem habe ich auch wenn ich G2 normal ohne den Launcher starte. In den Einstellungen konnte ich für die Maus nur wenig finden wie Maussensibilität bzw Maus umkehren.

Hat jemand ne Idee woran das liegen könnte? Meine Vermutung liegt ja dzt an meiner Maus selbst, ich habe eine Razer Naga mit den 12 Tasten an der Seite und damals hatte ich nur eine "normale" Maus, vlt kommt Gothic mit den vielen Tasteneingaben nicht klar?

2

Mittwoch, 10. April 2019, 23:39

Versuch mal zwischen der G1 und G2 Tastatureinstellung zu wechseln.

Ruprecht

Registrierter Benutzer

  • »Ruprecht« ist der Autor dieses Themas

Beiträge: 289

Nickname: Ruprecht

Serverbeitritt: 10. Januar 2017

  • Nachricht senden

3

Donnerstag, 11. April 2019, 17:24

Nach längerer Suche in den Tiefen des Internets habe ich einen englischen Thread entdeckt, der mir endlich die Lösung zu meinem Problem brachte.

Gothic kommt unter Windows 10 seit irgendeinem Update nicht damit klar, wenn man eine hohe Bildschirmauflösung hat.

Falls noch jemand dasselbe Problem hat hier die Lösung:
Rechtsklick auf die Datei "Gothic2" (zu finden in Gothic2/system)
Eigenschaften -> Kompatibilität -> Hohe DPI-Einstellungen ändern -> Haken rein bei "Verhalten bei hoher DPI-Skalierung überschreiben. Skalierung wird durchgeführt von:"
Und darunter wählt ihr dann "Anwendung".

Danach die Einstellungen speichern und es geht wieder. Verstehe zwar nicht was die Maus mit der Auflösung zu tun hat, aber naja^^ es funkt wieder

Ruprecht

Registrierter Benutzer

  • »Ruprecht« ist der Autor dieses Themas

Beiträge: 289

Nickname: Ruprecht

Serverbeitritt: 10. Januar 2017

  • Nachricht senden

4

Freitag, 12. April 2019, 09:48

Nachtrag:

Ok, mit der Einstellung wird zwar der Maus-Bug behoben, aber ich kann mich nicht mehr mit dem Server verbinden.
Wenn ich die Einstellung zurücksetze kann sich mein Spiel mit dem Server verbinden, jedoch habe ich dann wieder den Mausbug.

Provisorisch konnte ich es jedoch lösen indem ich vor dem Start die Bildschirmauflösung runtersetze. Etwas umständlich^^

Jarret

Servermoderator

Beiträge: 994

Nickname: Der Kapuzenmann

  • Nachricht senden

5

Freitag, 12. April 2019, 09:59

Spielst du im Fenstermodus?
Für anonymes Feedback jeglicher Art zum Neuen Lager oder meinen Charakter Shawn und dem RP mit ihm:
-> https://tellonym.me/NeuesLagerPlusShawn <-


Ruprecht

Registrierter Benutzer

  • »Ruprecht« ist der Autor dieses Themas

Beiträge: 289

Nickname: Ruprecht

Serverbeitritt: 10. Januar 2017

  • Nachricht senden

6

Freitag, 12. April 2019, 17:05

Ja, aber aber auch wenn ich es auf Vollbild umstelle habe ich das Problem.
Irgendwie komme ich jetzt gar nicht mehr auf den Server, werde es gleich Mal mit einer Neuinstallation nochmal probieren

Ruprecht

Registrierter Benutzer

  • »Ruprecht« ist der Autor dieses Themas

Beiträge: 289

Nickname: Ruprecht

Serverbeitritt: 10. Januar 2017

  • Nachricht senden

7

Freitag, 12. April 2019, 18:04

edit: gelöst, kann wieder normal joinen obwohl ich nichts geändert habe. Der Thread kann meinetwegen geclosed werden.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Ruprecht« (12. April 2019, 18:15)


Ruprecht

Registrierter Benutzer

  • »Ruprecht« ist der Autor dieses Themas

Beiträge: 289

Nickname: Ruprecht

Serverbeitritt: 10. Januar 2017

  • Nachricht senden

8

Samstag, 13. April 2019, 12:24

Ok, keine Ahnung was los ist aber ich kann dem Server wieder mal nicht beitreten...
Neuinstallation brachte nichts.

Es sieht immer so aus:
https://i.imglol.de/Neue-Bitmap9kr7ln.jpg

"Gothic", "Xardas" und "Piranha Bytes" sind eingetragene Warenzeichen der Pluto 13 GmbH Ruhrallee 63, 45138 Essen