Sie sind nicht angemeldet.

Server IP: 159.69.110.78:46502 - ACHTUNG: Neue IP seit 27.04.2019!
TeamSpeak³ IP: 78.143.39.184:11450
Aktuelle .mod Datei

Nützliche Links:
Installationsanleitung für neue Spieler - Achtung: GMP Update
Server- und RP-Regeln Aktualisiert: 21.05.18
Guides und Wissenswertes über die Spielwelt
FAQ & Helpmaster
Liste mit Ingamebefehlen

Lieber Besucher, herzlich willkommen bei: Strafkolonie Online. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Splinter

Registrierter Benutzer

  • »Splinter« ist der Autor dieses Themas

Beiträge: 20

Nickname: Garry

  • Nachricht senden

1

Samstag, 4. Mai 2019, 18:44

Launcher Fehlermeldung (kann Verzeichnis Datei nicht anlegen)

Gude,

ich musste Gothic und SKO deinstallieren und hatte jetzt alles wieder installiert. Nun bekomme ich folgende Fehlermeldung...

Spoiler Spoiler



Kann mir hier jemand weiterhelfen?

Calthan

Templer

Beiträge: 316

Nickname: Calthan

Serverbeitritt: 10. März 2018

  • Nachricht senden

2

Samstag, 4. Mai 2019, 18:58

Du startest SKO als Admin?
Und ich würde empfehlen, Gothic nicht auf C:/ zu installieren. Hab zumindets schon öfter gelesen, dass das zu Problemen führen kann.


Splinter

Registrierter Benutzer

  • »Splinter« ist der Autor dieses Themas

Beiträge: 20

Nickname: Garry

  • Nachricht senden

3

Samstag, 4. Mai 2019, 19:39

Ja und Ja... :/
Kann es sein, dass ich noch irgendeine Datei umschreiben muss oder sowas? Ich meine bei meiner ersten Installation hatte ich das Problem auch.

Calthan

Templer

Beiträge: 316

Nickname: Calthan

Serverbeitritt: 10. März 2018

  • Nachricht senden

4

Samstag, 4. Mai 2019, 20:31

Hast du auch die entsprechenden Patches drauf? Und auch das Systempack 1.6?


Splinter

Registrierter Benutzer

  • »Splinter« ist der Autor dieses Themas

Beiträge: 20

Nickname: Garry

  • Nachricht senden

5

Samstag, 4. Mai 2019, 21:21

Ja, habe ich.

Problem ist gelöst. Der falsche Gamepfad im Launcher war das Problem.
Jetzt muss ich nur noch mit der Auflösung herumspielen und dann dürft ihr mich wieder ingame begrüßen.

"Gothic", "Xardas" und "Piranha Bytes" sind eingetragene Warenzeichen der Pluto 13 GmbH Ruhrallee 63, 45138 Essen